in

Il tuo vecchio iPhone rischia di non funzionare più da domani

Hai un iPhone5 o conosci qualcuno che lo possiede? Ecco, non si può più rimandare l’aggiornamento. Apple ha infatti avvisato tutti i possessori di iPhone/iPad meno recenti che, se non effettueranno l’aggiornamento 10.3.4 entro domani 3 novembre, perderanno alcune funzionalità che si basano sull’ora e sulla data corrette. Ciò significa che potrebbero non essere più in grado di scaricare app dall’App Store, accedere alla posta elettronica, navigare sul Web e mantenere i servizi di localizzazione GPS. Sebbene la 10.3.4 (per alcuni device anche la 9.3.6.) non sia l’ultima versione del sistema operativo, è la più aggiornata disponibile per i modelli più vecchi: iPhone 5 e 4, iPad mini, iPad 2 e tutti gli iPad di terza generazione. Dopo il 3 novembre, gli aggiornamenti wireless non funzioneranno più. Apple afferma che gli utenti che non rispettano la scadenza dovranno prima eseguire il backup e il ripristino del dispositivo utilizzando un computer prima di poter scaricare la nuova versione di iOS “perché gli aggiornamenti software over-the-air e iCloud Backup non funzioneranno”.  Ti ricordiamo che per aggiornare tuo iPhone o iPad ti occorre andare su Impostazioni> Generali> Aggiornamento software.

 

AirPods Pro, da oggi in vendita in tutti i negozi

Finalmente puoi sbloccare WhatsApp con le tue impronte digitali